Mostrar Mensagens

Esta secção permite-lhe ver todas as mensagens colocadas por este membro. De realçar que apenas pode ver as mensagens colocadas em zonas em que você tem acesso.


Tópicos - Percí

Páginas: 1 2 [3] 4
11
A reclamatória do cliente é que surgiu uma faixa vertical e o aparelho ainda ligava (quis dizer que ainda aparecia a imagem na casa dele) e agora que me trouxe só resta o som. Pude verificar que todas as placas estão energizadas e emitindo um ruído bem baixinho característico de quando estão em funcionamento inclusive com aquecimento normal nos dissipadores, parti então para o auto gen na expectativa de que gerasse vídeo e então pudesse ver a falha no display mas não acendeu, por último desliguei uma buffer e depois outra para descartar a possibilidade do defeito ser causado por uma delas, e agora o que mais posso tentar? Se eu mesmo visse a tal faixa poderia ter uma impressão melhor ou definitiva do problema, tem como forçar o aparecimento do vídeo na tela?

12
Até o momento não tendo conseguido o manual de serviço desse aparelho para ao menos descobrir o significado dos códigos de erro, parti para a simulação do funcionamento da fonte e acionamento do backlight, uma vez tendo desligado o cabo de sinal e de alimentação da main unit e adequadamente arranjado os resistores de simulação, iniciou-se uma auto-diagnose, pelas falhas nos padrões de cores apresentadas concluí tratar-se de defeito no display conforme se observa no vídeo a seguir: https://www.youtube.com/watch?v=0NMtdq000XA&feature=youtu.be

13
LCD, LED, PLASMA / AOC LCD TV L32W431, não liga, com stand-by
« em: 26,Outubro, 2015, 17:49:58 pm »
O aparelho fica fazendo tentativas de iniciar e chega a piscar o backlight mas volta para stand-by, fazendo a simulação de ligar a fonte em separado da SSB todas as tensões são geradas e acende o backlight, um detalhe é que a tensão de PFC fica em 374V. o que segundo um post antigo do nosso amigo Joarez deveria ser entre 385 a 400V. Com a SSB ligada, nas tentativas de ligar que o aparelho faz, reparei que cai a tensão de 5 volts gerada na própria fonte (stand-by) o que me leva a pensar que o defeito seja mesmo na SSB, terei esquecido de alguma coisa? Aceito todo e qualquer palpite para diagnóstico com a menor possibilidade de erro.

14
Bom dia amigos, sou muito novato no uso do osciloscópio mas já fiz o procedimento de calibração da ponta de prova para primeiro uso e para a medição segundo um tutorial ajustei da seguinte forma: como minha ponta é 10:1 ajustei X10, posição AC, 0.2V por divisão e tempo 5 micro segundos. Trata-se de uma Semp Toshiba DL3254(A)W que está sem vídeo com o backlight aceso sintonizando e com áudio, no teste consegui perceber a existência dos 5 cinco sinais envolvidos com fase invertida mas não de forma estática como no tutorial (mesmo tirando o cabo da antena e pressionando menu por exemplo), entendi então que o defeito está depois da placa principal, quem puder enriquecer, corrigir a forma de executar esse procedimento, é a intenção para a abertura do tópico.

15
LCD, LED, PLASMA / Samsung Plasma PL50C430A1, faixa no painel
« em: 09,Outubro, 2015, 10:20:58 am »
 Amigos estou com um "pipino", troquei a placa Z-sus de uma samsung PL50C430A1 que estava em curto, o aparelho está funcionando mas depois de alguns minutos surge uma faixa vertical com uns oito centímetros de largura afastada uns 25 cm do canto direito da tela, fica intermitente.

Páginas: 1 2 [3] 4