Home theater Philips 3510 sem audio

Iniciado por Renepont, 08Julho2020, 13:01

« anterior - seguinte »

0 Membros e 1 Visitante estão a ver este tópico.

Renepont

Queridos amigos estou com esse aparelho aqui e estava com o top261 estourado. efetuei a troca do mesmo e ele continua sem áudio. verificando ele está sem mandar os 34v para a placa de amplificação. ao inserir na tomada ele manda os 34v e morre. ao ligar o aparelho ele manda e morre. se alguém poder me ajudar fico agradecido.

marcosbr

Bem vindo Rene.
 Você fala da fonte do amplificador, mas não sobre as outras.
 Deve começar pelos 5V. No momento em que liga existe algo no display? Existe a fonte de 5V?
 Veja se é este e se o esquema confere com o seu:

https://www.electronica-pt.com/esquema/esquemas-dvd/philips-dvd-ht-schematics/philips-hts3510-20639/
Deus nos concede, a cada dia, uma página de vida nova no livro do tempo. Aquilo que colocarmos nela, corre por nossa conta. (Chico Xavier)

Renepont

boa tarde querido.me passei aqui em uma coisa eu estava utilizando esse esquema.mas so agora ao reabrir percebi que nao é identido a minha placa.entao talvez mude algo.a referencia do que estou aqui é htb3510.e este esquema é hts3510.talvez o top261en que substitui seja outra referencia.alguem tem este esquema (htb3510) referencia da placa  40-p102hgpwc1g desd ja agradeço a atenção.

Renepont

utiliza o mesmo top.ele funciona video normal so nao sai som.o defeito esta na  parte dos 34v.so que ja quebrei cabeça e nao identifiquei.ele esta chegando os 5v.nao exatos cerca de 4,6 mas nada deanormal,aqui é como se a fonte armace e por alguma razao assim que arma ela desarma so da tempo de carregar os capacitores dai vai baixando a corrente ate zerar,

marcosbr

Deus nos concede, a cada dia, uma página de vida nova no livro do tempo. Aquilo que colocarmos nela, corre por nossa conta. (Chico Xavier)

Similar topics (1)

2198

Respostas: 0
Visualizações: 1446