AOC D32W931, não sintoniza canal 12.1

Iniciado por Percí, 06Outubro2018, 10:02

« anterior - seguinte »

0 Membros e 1 Visitante estão a ver este tópico.

Percí

Chegou sem funcionar nada mas segundo o cliente antes de levar pra outra assistência apenas não sintonizava o canal 12.1, após reparar problema na fonte de 5V. ligou com tela vermelha e áudio, entrei no menu que aparecia e fiz sintonia, sintonizou tudo normal incluindo o 12.1 e veio imagem normal mas ao desligar e religar vinha quase sempre com tela vermelha cobrindo totalmente a tela, resolvi atualizar e o problema da tela acabou, porém não sintoniza o 12.1 nem com decreto-lei e eu que pensava que não existia problema de um canal só kkk, alguém tem alguma idéia?
A vida inteligente é a posterior realização da anterior possibilidade de existir da matéria          (Percí)

marcosbr

 Cuidado com este tipo de defeito recorrente.
Problema na fonte de 5V é normal neste aparelho. Sintonizou e perdeu a sintonia, atualizou mas falta canal.
Entre no "serviço" faça o reset, e depois tente sintonizar o 12.1 manualmente.
Aproveite confira se as memorias foram trocadas.



Deus nos concede, a cada dia, uma página de vida nova no livro do tempo. Aquilo que colocarmos nela, corre por nossa conta. (Chico Xavier)

Percí

Reset já fiz, as memórias não foram trocadas, não vi meios de fazer a sintonia manual, parece que não tem opção.

A vida inteligente é a posterior realização da anterior possibilidade de existir da matéria          (Percí)

Percí

Vou baixar o manual e procurar instruções eh eh!

A vida inteligente é a posterior realização da anterior possibilidade de existir da matéria          (Percí)

marcosbr

 Se perder a sintonia novamente não é software. Vai ter que trocar a memoria!
Deus nos concede, a cada dia, uma página de vida nova no livro do tempo. Aquilo que colocarmos nela, corre por nossa conta. (Chico Xavier)

TinyPortal 2.0.1 © 2005-2020