LG 50PK550, como determinar se o problema está mesmo no PDP?

Iniciado por Percí, 27Outubro2016, 12:57

« anterior - seguinte »

0 Membros e 1 Visitante estão a ver este tópico.

Percí

A reclamatória do cliente é que surgiu uma faixa vertical e o aparelho ainda ligava (quis dizer que ainda aparecia a imagem na casa dele) e agora que me trouxe só resta o som. Pude verificar que todas as placas estão energizadas e emitindo um ruído bem baixinho característico de quando estão em funcionamento inclusive com aquecimento normal nos dissipadores, parti então para o auto gen na expectativa de que gerasse vídeo e então pudesse ver a falha no display mas não acendeu, por último desliguei uma buffer e depois outra para descartar a possibilidade do defeito ser causado por uma delas, e agora o que mais posso tentar? Se eu mesmo visse a tal faixa poderia ter uma impressão melhor ou definitiva do problema, tem como forçar o aparecimento do vídeo na tela?
A vida inteligente é a posterior realização da anterior possibilidade de existir da matéria          (Percí)

marcosbr

 Descreva a falha no teste. Se viu a falha é bem provável que ela impeça a liberação da imagem!
(então pudesse ver a falha no display)

Se tem AV out ligue um monitor externo
Deus nos concede, a cada dia, uma página de vida nova no livro do tempo. Aquilo que colocarmos nela, corre por nossa conta. (Chico Xavier)

Percí

Então Marcos, não apareceu nada na tela, não "acende", também não tem AV out.
A vida inteligente é a posterior realização da anterior possibilidade de existir da matéria          (Percí)

marcosbr

 Boa noite Perci.
Desculpe o mau entendido. Eu confundi Pudesse com pude! kkkkkk
Como falou em som, mesmo não tendo vídeo out podemos descartar a sinal por enquanto.
Partindo de que o auto gen não acendeu a tela, vai ter que verificar tensões de trabalho nas placas. (principalmente na Y)
Te dou 3 palpites. Placa-Y, t-con, tela!
Como você tem osciloscópio, fica mais fácil verificar a tcon. Pois ela é a responsável pela geração do teste.
Lembrando que deve trabalhar com a sinal desplugada! (não custa lembrar)
Deus nos concede, a cada dia, uma página de vida nova no livro do tempo. Aquilo que colocarmos nela, corre por nossa conta. (Chico Xavier)

Percí

Trabalhando um pouco mais em cima do problema estou concluindo que o defeito deve ser na placa Y-sus, há um LED indicador de funcionamento na placa controladora que está atuando e pelo que entendo do auto gen o display mesmo com defeito deveria acender. Pergunto: um início de defeito na placa Y-sus pode apresentar faixas verticais na tela? Marcos, você tem essa placa?
A vida inteligente é a posterior realização da anterior possibilidade de existir da matéria          (Percí)