TV PHILCO-PH39R25DSG Resolvida!

Iniciado por marcosbr, 21, Dezembro, 2017, 17:18

Tópico anterior - Tópico seguinte

0 Membros e 1 Visitante estão a ver este tópico.

marcosbr

Peguei hoje esta PH39R25DSG Com o FET TF450 em curto. (alimentação para os LEDs)
Como praticamente não existe... Coloquei outro.
Aqui esta o datasheet para quem quiser:

Colocando o dedo em cima, parecia uma "torradeira mas a TV funcionava.
Desmontei o painel e tinha 5 LEDs em curto. (por isto os outros acendiam)
Substituídos, o TR ficou trabalhando gelado!
Mais ai veio outro problema...
Peguei meus (3) controles da Philco e nenhum funcionou. Desmonta, verifica sinal, sensor, etc... e nada!
Lembrei que a Philco adora "descomplicar para o técnico"
Sim. Que eu lembre...
Philco Ford/Philco Hitachi/Philco Britânia, etc... E agora???



Peguei um controle da BUSTER e esta funcionando perfeitamente.
Fui na casa do cliente e peguei o controle "original" sem problema!!

Dica: Sempre que possível leve o aparelho com o controle original!
1) Defeito era o TR superaquecendo devido a LEDs em curto. (mas funcionando)
2) Eu trabalhei dobrado procurando um defeito que não existia. (falta de informação ou burrice)  :silence: :alas: :laugh:

TEM COISAS QUE SÓ A PHILCO FAZ "COM" VOCÊ



Deus nos concede, a cada dia, uma página de vida nova no livro do tempo. Aquilo que colocarmos nela, corre por nossa conta. (Chico Xavier)

naldonet

 Semana retrasada peguei 1 controle usado na philips linha PT e funcionou na CCE, nunca vi isso !