avatar_Percí

CCE Stile D4201, vazamento de alta na saída para as lampadas

Iniciado por Percí, 13,Dezembro,2017,09:41:47am

« anterior - seguinte »

0 Membros e 2 Visitantes estão a ver este tópico.

Percí

O aparelho liga normalmente mas no momento de acender o backlight surge um ruído(zunido) e entra em proteção. Ligando no escuro dava pra ver vazamento de alta em vários pontos nos capacitores de acoplamento da tensão que segue para as lampadas, troquei todos por originais, a tensão de pfc está estável em +ou- 360V. Abri o painel e constatei que as lampadas estão aparentemente boas, claras nas pontas e acendendo todas com o mesmo brilho no momento que acendem, verifiquei os capacitores de sintonia como aqueles que tem em tv trc no coletor dos trafos(são dois) e estão ok, comprei um trafo novo pensando que o problema podia estar em algum deles mas ficou na mesma e já estou pensando que possa ser uma alteração no pwm do oscilador, será?
A vida inteligente é a posterior realização da anterior possibilidade de existir da matéria          (Percí)

marcosbr

 Percí.
Ja tentou armar fonte/inverter sem a principal???
Este defeito pode não ser o que aparenta.
Tem que isolar "um ponto" para trabalhar.
Fonte armou... Backlight acendeu... Bola pra frente!
Deus nos concede, a cada dia, uma página de vida nova no livro do tempo. Aquilo que colocarmos nela, corre por nossa conta. (Chico Xavier)

Percí

Não tentei porque as vezes mesmo "gritando" funciona por instantes com áudio e imagem normais, e o esquema não consegui de jeito nenhum, vou tentar.
A vida inteligente é a posterior realização da anterior possibilidade de existir da matéria          (Percí)

marcosbr

O seguinte... Não sei quanto tempo são estes instantes. Mas se a fonte/inverter permanecerem acesas... Tiraremos algumas conclusões depois disto.

Deus nos concede, a cada dia, uma página de vida nova no livro do tempo. Aquilo que colocarmos nela, corre por nossa conta. (Chico Xavier)

Percí

Armei a fonte separada da principal e aconteceu o mesmo, parece que a alta está muito alta e a fonte desarma, está muito alta a saída para as lampadas porque não consigo isolar a tensão sempre centelha em algum ponto e desarma, essa fonte tem um led apagado que acende e fica piscando ao desarmar mas não encontrei nenhuma informação e não é um código de erro legível porque pisca na mesma cadência incessantemente sem pausa. Achei uma num preço razoável no mercadolivre mas me parece muito usada https://produto.mercadolivre.com.br/MLB-938667251-placa-fonte-1107324402-cce-stile-d42-_JM
A vida inteligente é a posterior realização da anterior possibilidade de existir da matéria          (Percí)

Similar topics (2)

TinyPortal 1.6.6 © 2005-2020